JIRA Software Cloud - Issues Linked to Epics Not Displayed in Sprints in Backlog View
Incident Report for Atlassian
Resolved
Issues associated with epics now show in sprints as expected. The incident has been resolved.
Posted almost 2 years ago. May 09, 2017 - 22:06 UTC
Identified
The root cause has been identified and engineer teams are currently working on a fix.
Posted almost 2 years ago. May 09, 2017 - 20:42 UTC
Investigating
JIRA Software Cloud customers may experience an issue with the backlog view not displaying certain issues within their assigned sprints. Specifically, issues that are linked to Epics are now being displayed as part of the backlog even when a sprint has been assigned. Attempting to assign issues with Epic links to sprints will also fail. We're actively investigating the issue at this time.
Posted almost 2 years ago. May 09, 2017 - 20:04 UTC
This incident affected: Jira Cloud (Jira Cloud).